mlfk.net
当前位置:首页 >> 均线多头排列选股公式 >>

均线多头排列选股公式

多头排列:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,5)>REF(MA(C,5),1); {你试试这个}

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20); A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1); XG:A AND A1; 股票公式专家团为你解答,希望能帮到你,祝投资顺利。

XG:CROSS(((ABS(MA(C,5)-MA(C,10))+ ABS(MA(C,10)-MA(C,20))+ ABS(MA(C,5)-MA(C,60))+ ABS(MA(C,10)-MA(C,60))+ ABS(MA(C,20)-MA(C,60))+ ABS(MA(C,5)-MA(C,20)))/CREF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1)AN...

MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA60:=MA(C,60); MA30:=MA(C,30); XG:MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60; 送你一个五线刚走顺可以用这个 MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA60:=MA(C,60); MA3...

M10:=MA(C,10); M20:=MA(C,20); M30:=MA(C,30); M60:=MA(C,60); 均线多头:(C>M10 AND M10>M20 AND M20>M30 AND M30>M60) AND M60>REF(M60,1) AND M30>REF(M30,1);

A1:=ma(close,5); A2:=ma(close,10); A3:=ma(close,20); A4:=ma(close,60); Count(a1>a2 and a2>a3 and a3>a4,4)=4; {或者:设置参数名N1、N2、N3、N4,各设定缺省值为5、10、20、60,最小值均为1,最大值均调至1000,步长均为1。}

{周多头日线叉} ZC:=C#WEEK; ZM5:=MA(ZC,5); ZM10:=MA(ZC,10); ZTD:=ZM5>REF(ZM5,1) AND ZM10>REF(ZM10,1); ZXG:CROSS(MA(C,5),MA(C,10)) AND ZTD; 按你讲述形态已写出公式,如果达到你的要求请及时采纳,多谢!

MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA40:=MA(C,40); CONDTION_A:=MA5>MA10 AND MA10>MA20 AND MA20>MA40;{判断是否多头排列} CONDTION_B:=(O-MA5)/MA5*100>=-1;{判断是否跌穿五天的成本均线} XG:CONDTION_A AND CONDTION_B;{输出选股}

A1:=MA(C,60)>REF(MA(C,60),1); A2:=MA(C,120)>REF(MA(C,120),1); A3:=MA(C,240)>REF(MA(C,240),1); A4:=A1 AND A2 AND A3 AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,240); XG:A4>0 AND REF(A4,1)=0;

组合键:Ctrl+T,打开条件选股,选择“DTPL-均线多头排列“公式; 加入条件,执行选股即可。

网站首页 | 网站地图
All rights reserved Powered by www.mlfk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com