mlfk.net
当前位置:首页 >> tomCAt6.0 64位下载 >>

tomCAt6.0 64位下载

下载文件:apache-tomcat-7.0.65.tar.gz

你可以在这个页面http://tomcat.apache.org/download-60.cgi找到,然后选择32-bit Windows zip下载就可以了。

linux下的源代码的下载链接在这里: http://apache.dataguru.cn/tomcat/tomcat-6/v6.0.37/src/apache-tomcat-6.0.37-src.tar.gz 下载后编译安装就可以了,32位的系统编译后是32位的程序,64位系统编译出来的是64位程序。

http://apache.dataguru.cn/tomcat/tomcat-6/v6.0.37/bin/apache-tomcat-6.0.37.zip 下面是来源网页 http://tomcat.apache.org/download-60.cgi

安装步骤: 1.下载并解压压缩包; 2.需要安装在无中文目录下,打开解压文件,选择对应的32位和64位系统文件进行选择; 3.打开文件夹下的bin\startup.bat文件; 4.打开http://localhost:8080/即可进入Tomcat页面。 PS如若出错或无效地址,需下载J...

很可能是内存分配问题,配置一下catalina,里面关于最大内存最小内存的部分。 还是按操作系统jdk和tomcat都用64的,性能也好些。

http://apache.mirror.phpchina.com/tomcat/tomcat-6/v6.0.14/bin/apache-tomcat-6.0.14.exe 你应该到官网上去下载叫 binnary的版本。这个就是了。 在下面这个页里: http://tomcat.apache.org/download-60.cgi

第一,设计初衷不同。64位操作系统的设计初衷是:满足机械设计和分析、三维动画、视频编辑和创作,以及科学计算和高性能计算应用程序等领域中需要大量内存和浮点性能的客户需求。换句简明的话说就是:它们是高科技人员使用本行业特殊软件的运行...

从tomcat官网就可以看出对应版本的列表 http://tomcat.apache.org/whichversion.html tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

1. 下载Tomcat(地址:tomcat.apache.org),选择适合的版本(这里选择6.0.35),点击“Download”,之后在新页面点击“Core下的”“tar.gz”(6.2Mb) 2. 解压Tomcat到目录:/Library 中,并把文件夹名由“apache-tomcat-6.0.16”改为“Tomcat” 3. 打开 ...

网站首页 | 网站地图
All rights reserved Powered by www.mlfk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com